Cara loadbalancing pcc mikrotik – Jasa setting mikrotik. Loadbalancing merupakan sebuah metode yang di gunakan untuk membagi beban trafik ke beberapa link, misalnya seperti teman saya dari Palopo Sulawesi (kalo gak salah, maklum hanya kenal lewat perangkat telekomunikasi jadi tidak tau pastinya dimana). Meminta saya untuk men-setting router mikrotik-nya sebagai loadbalancer. 

Teman tersebut menggunakan router board mikrotik, dimana didalamnya telah di masukkan dua buah jalur koneksi yang di sewa dari provider (penyedia jasa internet) telkom. Koneksi antara internet dengan client juga sudah cukup baik dan dapat di gunakan dengan normal beliau setting sendiri, sampai muncullah keinginannya untuk membagi trafik dari clientnya kepada kedua jalur tersebut, yang mana agar salah satu jalur internet tidak terjadi overload dan salah satunya mengganggur.

Terjadinya beban trafik yang tidak imbang tentunya menjadi hal yang tidak bagus

Berikut loadbalancing yang saya ambil dari internet dan saya modifikasi sesuai kebutuhan,

/ip firewall mangle
add action=mark-connection chain=input disabled=no in-interface=Speedy1 new-connection-mark=wan1_conn passthrough=yes
add action=mark-connection chain=input disabled=no in-interface=Speedy2 new-connection-mark=wan2_conn passthrough=yes

add action=mark-routing chain=output connection-mark=wan1_conn disabled=no new-routing-mark=to_wan1 passthrough=yes
add action=mark-routing chain=output connection-mark=wan2_conn disabled=no new-routing-mark=to_wan2 passthrough=yes

add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface="1. To 1100" new-connection-mark=wan1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface="1. To 1100" new-connection-mark=wan2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

add action=mark-routing chain=prerouting connection-mark=wan1_conn disabled=no in-interface="1. To 1100" new-routing-mark=to_wan1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=wan2_conn disabled=no in-interface="1. To 1100" new-routing-mark=to_wan2 passthrough=yes

add action=accept chain=prerouting disabled=no in-interface=Speedy1
add action=accept chain=prerouting disabled=no in-interface=Speedy2

Loadbalancing Loadbalancing Pcc Mikrotik

Leave a Reply

Your email address will not be published. Required fields are marked *